Juegos

Juegos que vuelven a ser gratuitos por tiempo limitado, (26/08/2014)


Aquí os dejamos juegos que anteriormente han sido publicados en Noticiasapple.es y que ahora te puedes descargar de forma gratuita por tiempo limitado, si queréis ver más información, como imágenesvídeostrailer o descripción del juego, pinchad en “+Info”.

aplicaciones_gratuitas_por_tiempo_limitado_noticiasapple.es copia

The Journey Down: Chapter One (AppStore Link) The Journey Down: Chapter One
Desarrollador: SkyGoblin ek. for.
Rated: 9+
Precio: 5,49 € Descargar del Apple Store
+Info

Mental Hospital: Eastern Bloc (AppStore Link) Mental Hospital: Eastern Bloc
Desarrollador: Igor Migun
Rated: 12+4.5
Precio: 1,99 € Descargar del Apple Store
+Info
Pling Plong 2 (AppStore Link) Pling Plong 2
Desarrollador: Wil's Apps L.L.C.
Rated: 4+
Precio: 0,99 € Descargar del Apple Store
+Info

Shock-X. - Space shooter wars paper (AppStore Link) Shock-X. - Space shooter wars paper
Desarrollador: Karim Angama
Rated: 4+5
Precio: 1,09 € Descargar del Apple Store
+Info
Axventure (AppStore Link) Axventure
Desarrollador: Allen Lee
Rated: 4+
Precio: Gratis Descargar del Apple Store
+Info

Quantum Galaxy HD (AppStore Link) Quantum Galaxy HD
Desarrollador: Miles Godspeed
Rated: 4+
Precio: Gratis Descargar del Apple Store
+Info

The Journey Down: Chapter One está en inglés, pesa 415MB y es compatible para iPhoneiPad e iPod Touch, requiriendo una iOS 4.3 0 superior.

Mental Hospital: Eastern Bloc está en inglés, pesa 81,5MB y es compatible con iPhone,iPod touch e iPad, requiriendo una iOS 5.1 o posterior.

Pling Plong 2 está en inglés, pesa 17,7MB y es compatible con iPhone,iPod touch e iPad, requiriendo una iOS 4 o posterior.

Shock-X está en inglés, pesa 19,1MB y es compatible con iPhone, iPod touch e iPad, requiriendo una iOS 4.3 o posterior.

Axventure está en inglés, pesa 11,4MB y es compatible con iPhone,iPod touch e iPad, requiriendo una iOS 4.3 o posterior.

Quantum Galaxy está en inglés, pesa 139MB y es compatible con iPhone,iPod touch e iPad, requiriendo una iOS 4.3 o posterior.


Deja un comentario